Home > Tivo Error > Tivo Error Failed While Loading Series

Tivo Error Failed While Loading Series

doing daily calls with no "Failed to load series" messages happening). Dave Hatt10-10-2007, 12:28 AMHi Pete, Yes, I did remember to change the MAC address when I changed the IP address (I'm using fixed addresses). Barry Says: August 12th, 2014 at 10:07 am The fix is working for me! Not only that, but your sites get cached, speeding it up quite a bit. http://odenews.net/tivo-error/tivo-error-s03-series-2.html

His problem is in processingthe data.Tivo will ask for $20 to talk to him and then tell him to send it in forrepair. I purchased a drive from you and when I installed it I received the "failed while loading series". If this is truly a wide spread problem with Series 1 TIVO's why not more of a hue and cry from others. Have you tried without updating the drivers? More Help

Dave Hatt24-09-2007, 10:07 PMI believe I can try PPPonDSS for guided setup as my ISP is one of the supported ones (Optusnet) and I know my way around the bash prompt After reading other peoples post on the internet, I decided not to do anything but wait for a fix. Darren King24-09-2007, 08:42 AMor if not having RAM in the cachecard is causing some sort of memory problem at this step.

One thing you might try is to navigate to the System Reset menu and choose ‘clear and delete program guide data and to do list,' which might clear up any corrupt I had to give up on this option as my Digital TV box would not output s-video (and I really wanted Scart RGB anyway). I don't actually see a solution anywhere for today. All rights reserved.

And now, I can't get past the Setup Call screen because I get the following error message at the 'Importing' step: Failed while loading series I have a Freeview STB, and I REALLYneed help here, as I'm sure everyone knows who owns a TiVo...you can'tdo without it!!!Can anyone help me, please?!Thanks!Zak Paul Knudsen 2004-05-24 05:28:49 UTC PermalinkRaw Message Post by ZakI came We found that the problem wasn't affecting all units, so once we found units that didn't have the problem, we cloned the software to the units that did have the problem, The Test call completes with "Test Succeeded!".

The test call works fine but repeated attempts of the daily call always fails. Articles Forum New Posts FAQ Calendar Forum Actions Mark Forums Read Quick Links Today's Posts View Site Leaders Blogs Advanced Search Forum OzTiVo NZ Specific New Zealand General Forum Failed while Select Messages & Setup 3. Also - In the Tivo newsletter it mentioned that there is a new feature "Overlap protection" coming to our boxes.

I have already purchased three with lifetime subscriptions. http://alt.video.ptv.tivo.narkive.com/dHOtQOgN/failed-while-loading-series-error-during-setup-on-sony-svr-2000 dickbisbeedickbisbee 0 followers Nov 4, 2005 at 12:50:21 PM | #4 More Options Hide Options Forward Report Abuse Print [Archived] I finally bit the bullet and did Thank you Dave Says: September 5th, 2015 at 3:44 pm Has there been any resolution for this? You might consider the TiVo flat-fee repair service that weaKnees offers.

Maybe it is time for a class action law suit) Anna Says: March 22nd, 2014 at 5:52 pm I called TIVO tonight and the person I spoke with said that they news Why does the guide service keep breaking? Thanks, Taq Taquita02-25-2003, 11:22 AMNobody had any input, so I broke down and gave Philips their requested $19.95 to help with this problem. Nothing more.

You will need to do a "clear anddelete everything" to fix it. Note that this will also delete the Season Passes, so write them down first. He said they don't have a fix yet but when they do our program data will start downloading again. http://odenews.net/tivo-error/tivo-s03-error-series-3.html Maybe my days of raving about tivo are over.

They do not support system faults after the 90 day warranty.--Post by TMIf he is going through the guided setup, he cannot get to any menus.Zak, you may have to find I did a Guided Setup afterdoingPost by GWPost by ZakPost by GWPost by Zaka system restart because I went from having DirecTV to having cable(as I came from San Diego to Sometimes, the unit encounters hard drive problems during this process, and that's why you'd see one of these errors.

Now your saying that I have to purchase another drive in order for it to work?

They'll give you instructions for sending it in. Executed a "Kick-Start". 3. i repaired them, and was able to get off my saved shows, it still wouldn't let me get off my settings though(thumbs up, season passes...). Clearly, this is still not fixed.

Nor sure if I should do anything but wait. This time it is at the end of the daily calls data load process (it gets up to 98%+ in the indexing before the message comes up). While the TiVo makes this "switch," you see the GSOD. check my blog I think it's interesting, that the posts that I've come across about this seem to happen this time of year each year.

Warren tells me it's because the tivo is trying to load the US Genre slice, which conflicts with the genres already in the UK image Dave Hatt16-10-2007, 11:09 PMThanks Matt, I've You're basically starting from scratch.Sorry for the bad news. I've seen written of a startup message something like: Looking for kickstart panic signal I say all of this, because it is search keywords I looked for while searching. I've deleted everything.

Recommended Reading Gizmolovers TiVo's Press Release List Zatz Not Funny The WeaKnees Blog is powered by WordPress blogging software. © 2000-2013 WeaKnees.com. I probably spent 100 bucks for nothing because I'll bet the old hard drive is still good. Tried new phone #, added the 1, then area code (w/ & w/o 1) but nothing worked. Jeff Says: March 30th, 2015 at 10:04 am I think you might have an unrelated issue.

Wondering if that may be related to the other post today. Peter. Does anyone have any ideas about what I should look at. You could just have a TiVo watching marathon beforeyou do it.--Post by ZakOh, Lord.

Well, that's about the one thing I did NOT want to hear.So, how do I do a "clear and delete everything?"Post by GWThat is a problem with database corruption. The error message is the result of a corruption on your hard disk. Made it to 89% with only 20 minutes left and failed while loading series. WHY?!

Please keep us posted on progress with TIVO. The problem is there are no cachecard drivers on the UK Oztivo image natively and I don't know how to make the first call home without having the cachecard working.