Home > Unable To > E Unable To Locate Package Ubuntu-desktop

E Unable To Locate Package Ubuntu-desktop

Contents

Loading... Can a PC change Backgrounds mid-campaign? Arijit Banerjee 12,825 views 8:00 Installing Packages in Ubuntu Linux using Package Managers - Duration: 2:32. share|improve this answer answered Nov 12 '12 at 21:05 jackweirdy 1,96521536 2 Had this problem with the docker debian:jessie file. http://odenews.net/unable-to/ubuntu-unable-to-locate-package-update.html

apache2 would be on that updated list share|improve this answer answered Nov 13 '12 at 0:11 UbuntuHusker 470423 add a comment| Not the answer you're looking for? It's 2am, so I'm going to bed, but I'll check the link in the morning. share|improve this answer edited Dec 25 '12 at 15:53 Eric Carvalho 29.1k1578106 answered Dec 25 '12 at 13:31 Shaan Sundar 312 If You still get error on "sudo apt-get Ensure that the first 4 check boxes on this tab are enabled: Update the package lists, then test with these commands: sudo apt-get update sudo apt-get install share|improve this answer http://askubuntu.com/questions/378558/unable-to-locate-package-while-trying-to-install-packages-by-apt

E Unable To Locate Package Ubuntu-desktop

Add to Want to watch this again later? Adv Reply November 23rd, 2010 #2 amjjawad View Profile View Forum Posts Private Message Visit Homepage Ubuntu Member Join Date Oct 2009 Location apt-get Beans 4,274 DistroXubuntu 16.04 Xenial Xerus more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed share|improve this answer edited Dec 2 at 9:32 Zanna 20.2k94893 answered Jun 10 '14 at 13:58 Pandya 10.9k1560107 3 It could also be that the user is searching for libname,

Sign in to comment Contact GitHub API Training Shop Blog About © 2016 GitHub, Inc. We recommend upgrading to the latest Safari, Google Chrome, or Firefox. Please post the output of Code: sudo apt-get update And also the name of the package you are actually trying to install. Unable To Locate Package Raspberry Pi If there are plenty of software updates to occur in future, make sure all important security updates/recommended updates are turned off by typing "Update Manager" on pressing Alt+F2.

Reload to refresh your session. E Unable To Locate Package Debian Is the 'impossible' EMdrive going to space? Then if at all possible install from the repositories. http://askubuntu.com/questions/216287/unable-to-install-files-with-apt-get-unable-to-locate-package How to properly localize numbers?

In Ubuntu is possible to extend the main repository using a PPA (Personal Package Archive) that usually contains packages not available in the system (just like oracle jdk) or updated versions Unable To Locate Package Error In Ubuntu Scroll down to "Search package directories" Enter the package which you're trying to install into the "Keyword" field. In general, it is best to first identify the problem. Owner filipwasil commented Feb 25, 2016 echo "deb http://ppa.launchpad.net/keithw/glfw3/ubuntu trusty main" | sudo tee -a /etc/apt/sources.list.d/fillwave_ext.list echo "deb-src http://ppa.launchpad.net/keithw/glfw3/ubuntu trusty main" | sudo tee -a /etc/apt/sources.list.d/fillwave_ext.list sudo apt-get update sudo apt-get

E Unable To Locate Package Debian

Do you mean you want me to type 50-60 lines that scrolls down? https://ubuntuforums.org/showthread.php?t=1629083 Done Building dependency tree Reading state information... E Unable To Locate Package Ubuntu-desktop Ozzie @Mad3ngineer commented 2015-08-27 07:48:41 UTC Apologies, it appears that I have 14.10... E Unable To Locate Package Kali Linux Try going to the Apache site itself and look for packages you can download and open with Ubuntu that are for Ubuntu or Linux.

User contributions on this site are licensed under the Creative Commons Attribution Share Alike 4.0 International License. http://odenews.net/unable-to/unable-to-locate-package-git-docker.html Isn't install update the text I should put after sudo apt-get to install updates on my Ubuntu system? Please post with the information you have been asked to provide. After installing Ubuntu if you don't update it followed by Upgrades, This might occur. Apt-get E Unable To Locate Package

Done E: Unable to locate package gitlab-ce [email protected]:~# apt-get update Hit https://packages.gitlab.com trusty InRelease Hit https://packages.gitlab.com trusty/main Sources Hit https://packages.gitlab.com trusty/main i386 Packages Get:3 https://packages.gitlab.com trusty/main Translation-en_GB Get:4 http://security.ubuntu.com trusty-security/universe i386 Packages [117 kB] Ign https://packages.gitlab.com [email protected]:~/Java$ sudo apt-get install openjdk-8-jdk Reading package lists... If results are found, the package exists and you may continue with these steps: Open Software Sources (or Software & Updates in 13.04+) by searching for it in the Dash. navigate to this website java linux ubuntu share|improve this question edited Oct 5 '15 at 13:11 Jon Heller 17.9k32865 asked Oct 5 '15 at 5:49 user2223059 7921918 1 packages.ubuntu.com/search?keywords=openjdk-8-jdk –Stephen C Oct 5 '15

But the eternal solution is: Try point 1 & 2, then type sudo apt-get killmanager, if not working no problem proceed to type sudo apt-get update, then type sudo apt-get upgrade. Unable To Locate Package Linux apt share|improve this question edited Mar 18 '14 at 1:26 asked Dec 10 '13 at 1:31 Braiam 39.9k1694156 add a comment| 1 Answer 1 active oldest votes up vote 17 down Add a language to a polyglot How to properly localize numbers?

Server admin sent me their private key.

Here's how I did it: sudo apt-get install debian-keyring debian-archive-keyring Make /etc/apt/sources.list.d/debian-jessie-backports.list: deb http://httpredir.debian.org/debian/ jessie-backports main Make /etc/apt/preferences.d/debian-jessie-backports: Package: * Pin: release o=Debian,a=jessie-backports Pin-Priority: -200 Then finally do the install: sudo What are some counter-intuitive results in mathematics that involve only finite objects? What is this tool for? Docker Unable To Locate Package Also when you run apt-get update, look for lines containing packages.gitlab.com, there might be some error messages.

There are three circumstances where this might occur to a shock. Looking for a movie about a group of people in abandoned city Could mollusks become extremely large? Why not al and zw? (I try to select an appropriate mirror for the OP when they give a clue, but here I have no idea.) –Gilles Jul 2 '12 at http://odenews.net/unable-to/apt-get-unable-to-locate-package-ntp.html Personal Open source Business Explore Sign up Sign in Pricing Blog Support Search GitHub This repository Watch 103 Star 381 Fork 129 ethereum/webthree-umbrella Code Issues 0 Pull requests 0 Projects

Done Building dependency tree Reading state information... I'm pasting the terminal command and the error message I get here, hoping for advice. http://torios.top Adv Reply November 23rd, 2010 #3 sikander3786 View Profile View Forum Posts Private Message Visit Homepage Simply, Ubuntu Addict! Already have an account?

Done E: Unable to locate package gitlab-ce This is after running the script for adding the gitlab repository, a couple of times, and also running apt-get update. Why would Snape set his office password to 'Dumbledore'? Why is this file name truncated in Nautilus? Close Yeah, keep it Undo Close This video is unavailable.

Loading... Also, please note that software in ## multiverse WILL NOT receive any review or updates from the Ubuntu ## security team. Jiří Chadima @jirkachadima commented 2015-08-27 07:25:26 UTC Could you post contents of /etc/apt/sources.list.d/gitlab_gitlab-ce.list? compiling from source, downloading executable binary, etc.